DNS Degradation
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 08:25 PDT
Monitoring
Administrators have implemented a fix and will monitor the solution.
Posted Apr 26, 2024 - 15:05 PDT
Investigating
One of our off-campus DNS servers is down and causing a DNS degradation. Queries to ucdavis.edu from off campus might be delayed until they resolve.

Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 26, 2024 - 10:50 PDT
This incident affected: DNS.