Network Outage: Medical Center
Incident Report for UC Davis
Resolved
The fiber has been repaired by the Vendor.
Posted Jul 29, 2016 - 15:04 PDT
Identified
The vendor has identified a fiber cut and has started repair. There is no ETR at this time.
Posted Jul 29, 2016 - 11:59 PDT
Investigating
Start Time:
07/29/2016 10:28

Impact:
Loss of redundancy from the UCD Med Center to Quest.

Locations Affected:
Traffic has failed over and is passing normally.

Status:
UCDMC is working with the vendor to isolate and repair the link. No ETR at this time.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 29, 2016 - 10:36 PDT
This incident affected: Network.