Campus Web Hosting Degradation
Incident Report for UC Davis
Resolved
Access has been restored to web sites hosted on the cPanel service and System Administrators have seen no recurrence of the previous issues.
Posted May 17, 2017 - 15:04 PDT
Monitoring
Access has been restored to web sites hosted on the cPanel service. System Administrators are continuing to monitoring the service.
Posted May 17, 2017 - 10:54 PDT
Investigating
Some web sites hosted on the cPanel service are unavailable. System Administrators are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 17, 2017 - 10:25 PDT
This incident affected: Web Hosting.