Network Outage: IT Express telelphones
Incident Report for UC Davis
Resolved
There as been no re-occurrence of this issue and it has been resolved.
Posted Dec 10, 2018 - 09:05 PST
Monitoring
The IT Express phones are correctly routing calls again. Staff will continue to monitor the service.
Posted Dec 10, 2018 - 08:10 PST
Investigating
Impact:
IT Express phone line is locked in after-hours mode. Calls are not being forwarded to available consultants

Locations Affected:
530-754-4357
611

Status:
IET staff are looking into the issue

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 10, 2018 - 06:59 PST
This incident affected: Voice Telephone System.