Degradation: URL redirects
Incident Report for UC Davis
Resolved
All sites continue to function normally
Posted 2 months ago. Feb 14, 2019 - 09:12 PST
Update
At 6:31am cpanel1 became overloaded and was not responding. Staff have applied a fix and are monitoring.
Posted 2 months ago. Feb 13, 2019 - 08:59 PST
Monitoring
cpanel1 has been restored from the snapshot taken on Saturday 2/9. Staff are monitoring the service.
Posted 2 months ago. Feb 12, 2019 - 15:16 PST
Update
The URL Redirects were restored yesterday afternoon. Staff continue to work to restore the cPanel service for impacted clients.
Posted 2 months ago. Feb 12, 2019 - 08:00 PST
Identified
IET staff are working with clients to find alternatives to the cpanel1 service
Posted 2 months ago. Feb 11, 2019 - 20:38 PST
Update
The cpanel1 service is currently down. IET staff are continuing their investigation.
Posted 2 months ago. Feb 11, 2019 - 08:04 PST
Investigating
The URL redirects for kb.ucdavis.edu, password.ucdavis.edu, and passphrase.ucdavis.edu are not resolving. IET staff are looking into the issue. Direct URLs for these redirects are:

kb.ucdavis.edu
https://ucdavisit.service-now.com/servicehub/?id=ucd_kb_view2

password.ucdavis.edu and passphrase.ucdavis.edu
https://ucdavisit.service-now.com/servicehub/?sys_id=4797b34fad3e5500528ae63cf571cbac&id=ucd_kb_article&sysparm_rank=1&sysparm_tsqueryId=1768d2f11b6b2b003d18ddbcdd4bcb1a


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 2 months ago. Feb 11, 2019 - 07:52 PST
This incident affected: DNS, ServiceNow, and Web Hosting.