Outage: Microsoft services
Incident Report for UC Davis
Resolved
Microsoft fully resolved their issue on Monday, September 28, 2020, 7:25 PM PST. If you continue to have issues accessing Office 365 services please contact your local IT team or IT Express at 530-754-4357
Posted Sep 29, 2020 - 07:34 PDT
Monitoring
Microsoft has re-routed authentication traffic which has alleviated the problem. Systems administrators will continue to monitor the service.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 28, 2020 - 17:30 PDT
Update
This Microsoft outage also affects the AggieDash service.
Posted Sep 28, 2020 - 14:56 PDT
Investigating
IT Express has received multiple reports of issues accessing uInform information and Office 365 services. The vendor Microsoft is reporting issues and is investigating.
https://twitter.com/msft365status/status/1310696819135901696?s=21

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 28, 2020 - 14:48 PDT
This incident affected: AggieDash, uConnect ADFS, and uConnect Office 365.