Service Degradation notice for SmartSite on status.ucdavis.edu
Incident Report for UC Davis
Resolved
SmartSite administrators have seen no issues with session expirations due to inactivity or logout since implementing the configuration change. The SmartSite service is functioning as expected and the issue is resolved.
Posted 10 days ago. Nov 09, 2017 - 10:24 PST
Monitoring
The configuration adjustment appears to have fixed the SmartSite session expiration issue. SmartSite administrators are now monitoring the system.
Posted 11 days ago. Nov 08, 2017 - 22:09 PST
Update
A maintenance window has been scheduled for tonight (11/8/2017), from 8:00pm to 8:30pm, to apply a configuration change in an effort to address the SmartSite session expiration issue. There is no downtime expected for the SmartSite service while this change is made.
Posted 11 days ago. Nov 08, 2017 - 16:28 PST
Identified
SmartSite administrators believe they have identified a fix to the session expiration issue. It will be applied during a scheduled maintenance window later this week. In the meantime, please continue to use the previously stated work arounds if you encounter an issue logging back into SmartSite. You can either completely close and restart your browser, or you can use a “private browsing” / “incognito” window.
Posted 12 days ago. Nov 07, 2017 - 10:19 PST
Investigating
SmartSite is experiencing an issue when a session expires due to inactivity or logout. In these cases, you will be unable to log in to SmartSite again until you either completely close and restart your browser or use “private browsing” / “incognito” mode. We apologize for the inconvenience and are working on a resolution to the issue.
Posted 16 days ago. Nov 03, 2017 - 22:42 PDT
This incident affected: Smartsite.