Network Degradation: Multiple locations on campus
Incident Report for UC Davis
Resolved
Card has been replaced.
Posted 3 months ago. Jan 17, 2018 - 09:24 PST
Monitoring
We experienced a partial card failure on one core router. NOC staff implemented a workaround on a redundant router. Service has been restored but there is a loss of data path redundancy.

NOC staff are working with the vendor to replace the faulty card.
Posted 3 months ago. Jan 09, 2018 - 09:54 PST
Update
Network Operations staff continue to investigate the wired network outage currently being experienced on campus.
Posted 3 months ago. Jan 09, 2018 - 09:21 PST
Investigating
Impact:

Reports from multiple locations have been received by IT Express of no wired network connectivity. Eduroam appears to be working at this time.

Locations Affected:

Multiple, currently investigating all locations

Status:

Currently investigating root cause

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 3 months ago. Jan 09, 2018 - 08:05 PST
This incident affected: Network.