Loss of Resiliency to the Datacenter at Quest
Incident Report for UC Davis
Resolved
Vendors have finished repairs and resiliency has been restored
Posted Nov 09, 2018 - 11:31 PST
Identified
We have a loss of resiliency going to the Datacenter at quest. Services are currently running over the remaining link.

The issue looks to be a loss of signal from UCDH's optical gear at 1107 9th street.

We have been in contact with UCDH staff and they are looking to start addressing this at the start of the business day.

This only affects the one link going to Quest. It does not affect the voice or radio connections like recent fiber cuts.
Posted Nov 08, 2018 - 06:24 PST
This incident affected: Network.