Outage: uConnect uInform and Provisioning Service
Incident Report for UC Davis
Resolved
uInform and uConnect provisioning services have been restored and delayed provisioning actions are being replayed.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 20, 2019 - 16:50 PDT
Identified
A backend database problem is causing an outage for uConnect uInform access and the regular provisioning process. Administrators are taking down the service to migrate the database to a new server cluster at 14:30 on 8/20/2019. The process is expected to take about 2 hours. During this time access to uInform will be unavailable and provisioning processes will be delayed until the migration is complete.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 20, 2019 - 14:15 PDT
This incident affected: uConnect Exchange On-prem and uConnect Office 365.