Outage: Voice over IP Voicemail PIN resets not working
Incident Report for UC Davis
Resolved
This issue has been resolved and Voice over IP Voicemail PINs can now be reset via the web page.
Posted Dec 03, 2018 - 11:02 PST
Investigating
Some users are receiving an error when trying to reset their voicemail pin through the web portal. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 02, 2018 - 10:54 PDT
This incident affected: Voicemail and Voice Telephone System.