Outage: Online Diretory
Incident Report for UC Davis
Resolved
The service has remained stable and IET is resolving the outage.
Posted Sep 12, 2018 - 13:39 PDT
Monitoring
System administrators have restored the service and will continue to monitor it for stability.
Posted Sep 12, 2018 - 08:51 PDT
Investigating
The online directory, directory.ucdavis.edu is currently experiencing an outage. Staff are investigating the issue.

Affected sites:
directory.ucdavis.edu
listings.ucdavis.edu
warnme.ucdavis.edu

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 12, 2018 - 08:37 PDT