Office 365 Degradation
Incident Report for UC Davis
Resolved
Email is flowing normally from Office 365 accounts to AOL.com addresses.
Posted 4 months ago. Jan 06, 2018 - 18:14 PST
Identified
AOL is currently blocking some, if not all, traffic being routed through the Microsoft EOP servers that campus uses for email hygiene. Therefore messages from campus to AOL accounts are being rejected. uConnect administrators are monitoring the situation and will provide updates as they become available.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 4 months ago. Jan 05, 2018 - 13:39 PST