Class Lists Degradation
Incident Report for UC Davis
Resolved
System administrators have resolved the Class list creation issue and will continue to monitor the issue.
Posted 11 months ago. Nov 13, 2017 - 09:19 PST
Investigating
The Classlist service is degraded. New class lists cannot be created. There is no impact on existing class lists. System administrators are looking into the issue.

Affected Services:
Sympa Class Mailing Lists

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 11 months ago. Nov 13, 2017 - 09:08 PST
This incident affected: Email Lists.