Facilities Unplanned Electrical Shutdown: Mondavi Center for Performing Arts
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Sep 04, 2018 - 08:14 PDT
Monitoring
Purpose:
Facilities Electrical is working on restoring power to Mondavi after an unplanned building wide power failure

Impact:
Data connectivity has been lost to Mondavi edge switches. If building router UPS batteries are depleted data connectivity will be lost to other locations (Mondavi Admin & Gateway Parking Structure) attached to router.

Affected:
BUILDINGS:
MONDAVI
MONDAVI ADMIN
GATEWAY PARKING STRUCTURE

VLANs:
ARCH-&-ENGR-2
CHANCELLOR-2
GEN-ACAD-2-FW
HVAC-2-FW
MONDAVI-1-2-DMZ
MONDAVI-1-FW
MONDAVI-2-FW
MONDAVI-4-NR
MONDAVI-5
MONDAVI-6-DMZ
MONDAVI-6-NR
O&M:UTILITIES-1
POLICE-1
POWER-1-NR
WIRELESS


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 29, 2018 - 09:35 PDT