ServiceNow Degradation
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 07:59 PST
Update
This issue should be resolved following the January 7th, 2021 ServiceNow maintenance, https://status.ucdavis.edu/incidents/hfpylzvlv600 , and fully restored by the start of business on Friday, January 8th, 2021.
Posted Jan 05, 2021 - 08:46 PST
Identified
The “supported by” flag does not load when opening a record with an existing caller.

The current work around is to view primary support group using the ‘eye’ button next to the caller field. The resolution will be implemented in January upon return from curtailment.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 18, 2020 - 16:57 PST
Investigating
The “supported by” flag does not load when opening a record with an existing caller.

The current work around is to view primary support group using the ‘eye’ button next to the caller field. The resolution will be implemented in January upon return from curtailment.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 18, 2020 - 16:37 PST
This incident affected: ServiceNow.