Banner Degradation
Incident Report for UC Davis
Resolved
System administrators have resolved the BannerConnect issues. If you are having issue with Banner in BannerConnect please log out of your BannerConnect session and try again, http://kb.ucdavis.edu/?id=0740

If you are still experiencing issues after reconnecting to BannerConnect please contact IT Express.
Posted 19 days ago. Oct 31, 2017 - 14:19 PDT
Investigating
Some users of BannerConnect are receiving "Application Blocked by Security Settings" errors. System Administrators are investigating the issue.

In the interim, users can try the following steps:
- Log out of BannerConnect
- Restart the computer
- Re-connect to BannerConnect
If there are any pop-ups or dialog boxes that ask them to install/trust a new Certificate say yes/trust to them.
Posted 19 days ago. Oct 31, 2017 - 11:05 PDT
This incident affected: Banner.