Degradation: DavisMail
Incident Report for UC Davis
Resolved
Google has resolved the issue and DavisMail is once again available for new logins.
Posted Aug 19, 2019 - 14:32 PDT
Investigating
Google which hosts the campus's DavisMail instance is currently experiencing an issue with their Gmail service. Google is investigating the issue, https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=e3aaf7adc786e8e60c44f238c29223c9

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 19, 2019 - 12:17 PDT
This incident affected: DavisMail.