Network Outage: Data Center Firewalls
Incident Report for UC Davis
Resolved
Network outage resolved at 2250 hrs
Posted Jul 03, 2022 - 07:56 PDT
Identified
Technicians have identified a suspect router and are on site to conduct repairs.
Posted Jul 02, 2022 - 21:19 PDT
Investigating
We are currently investigating a failed network device that is impacting some network services such as the Data Center Firewall Service housed at the NOC.
Posted Jul 02, 2022 - 20:41 PDT
This incident affected: Network.