Network Outage: Parsons and Hunt Hall
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 07:55 PDT
Identified
Impact: Power outage in Hunt Hall has affected networking in Hunt and Parsons Hall.
Locations Affected: Hunt and Parsons Hall
Status: Networking on those buildings will remain unavailable throughout the night.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 01, 2021 - 22:08 PDT
This incident affected: Network.