Degradation: Office 365 anti-malware service
Incident Report for UC Davis
Resolved
Microsoft has completed processing the remainder of backlogged messages and confirm that there is no further impact for this issue.
Posted Jun 04, 2019 - 14:44 PDT
Update
Microsoft has determined that their mitigation actions have inadvertently resulted in some users receiving duplicate emails. They are investigating the underlying cause of this issue. Meanwhile, they are continuing to process the backlog of messages
Posted May 30, 2019 - 07:12 PDT
Update
Microsoft is continuing to work to release the quarantined messages and anticipates that this activity will take approximately four hours to complete. In parallel, they are introducing a code change to allow the mechanism to quarantine messages as expected.
Posted May 29, 2019 - 13:23 PDT
Identified
Microsoft has validated that impact has been mitigated after disabling the mechanism that analyzes the messages prior to quarantine. They are now working to release the messages that had been improperly quarantined in order to restore service.
Posted May 29, 2019 - 10:39 PDT
Investigating
Microsoft is investigating issues where legitimate attachments in emails are being incorrectly identified and blocked as malware. Updates will be posted as they become available.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 29, 2019 - 09:37 PDT
This incident affected: DavisMail, Email Routing, and uConnect Office 365.