Degradation: Banner
Incident Report for UC Davis
Resolved
There have been no additional reports of issues with Banner 8. At this time the issue is considered resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 15, 2019 - 16:59 PDT
Monitoring
Update: A root cause has likely been identified and resolved. Staff are continuing to watch for service interruption
Posted Aug 14, 2019 - 08:58 PDT
Update
Degradation: As a workaround, please use the Banner Connect service at bannerconnect.ucdavis.edu.
Posted Aug 12, 2019 - 15:27 PDT
Update
As a workaround, please use the Banner Connect service at bannerconnect.ucdavis.edu
http://kb.ucdavis.edu/?id=0740
Posted Aug 12, 2019 - 15:27 PDT
Investigating
System Administrators are currently investigating intermittent issues connecting to Banner 8.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 08, 2019 - 15:54 PDT
This incident affected: Banner.