Degradation: Eduroam
Incident Report for UC Davis
Resolved
Network engineers report that the service has remained stable following the fix, and resolved this issue.
Posted Apr 12, 2019 - 06:54 PDT
Monitoring
A fix has been implemented to resolve issues with Eduroam. Network engineers will continue to monitor wireless services.
Posted Apr 09, 2019 - 11:26 PDT
Update
We are continuing to investigate this issue.
Posted Apr 03, 2019 - 15:01 PDT
Investigating
The Network Operations Center is currently investigating reports of intermittent connectivity with Eduroam and are working with Aruba to resolve.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 03, 2019 - 14:33 PDT
This incident affected: Network and Wireless.