Degradation: ServiceNow
Incident Report for UC Davis
Resolved
The issue was isolated to two specific addresses that were misconfigured and actions have been taken to correct delivery.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 14, 2020 - 18:04 PST
Investigating
Reported issues with ServiceNow mail delivery. Users have reported messages are not being processed by ServiceNow.

The issue is currently under investigation.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 14, 2020 - 17:08 PST
This incident affected: ServiceNow.