VCenter Degradation
Incident Report for UC Davis
Resolved
Administrators took a failed blade out of service. The servers hosted on that blade were unavailable from 1700 until 1830 hrs. All services are now fully restored.
Posted 10 days ago. Nov 09, 2017 - 22:27 PST
Identified
A failed boot disk will require a reboot of the virtual host. All virtual guests listed will need to be shutdown in order to migrate them to working host. The failing host will be repaired at 1700 today, Thursday, November 9th, 2017.
Posted 10 days ago. Nov 09, 2017 - 10:30 PST
Investigating
VCenter is currently experiencing degraded service preventing console access of several virtual machines. Staff are investigating the issue.

Currently affected hosts:
afs-mysql-dev
CHCP-CeDAR
smtp2
oracle-ldap2
reg-web-prod
atswp-na
bulkmail-devslc5
mxdb7
atspub
mearth
newton
shatabdi
stem-deversprod
atsmh1
cmsresources2
oracle-emrep1
island
myweb21
iamprod4-1
iamprod7-1
fis-depot
statusweb7
cmsresources1
myweb40
dev1
punch
hawking
kaon
kyat6
pion
tableau-uat
pinnreports-devmyweb41
dafislic1
dlp-db
----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 11 days ago. Nov 08, 2017 - 18:51 PST
This incident affected: Virtualization.