Voicemail Message Waiting and Greeting Issue
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted May 25, 2018 - 13:54 PDT
Update
The voicemail software vendor has identified the problem and applied patches to resolve the issue.
Posted May 25, 2018 - 13:52 PDT
Identified
The vendor has identified out of sync databases and is working to remedy.
Posted May 18, 2018 - 10:21 PDT
Investigating
Users with voicemail accounts who are not on VoIP, are reporting incorrect message-waiting-light indicator states and missing custom mailbox greetings. The NOC is working with the system vendor. Users are encouraged to set up their voicemail to email notification or check their voice mailbox regularly, until resolution.
Posted May 17, 2018 - 09:08 PDT
This incident affected: Voicemail.