Outage: Faculty Websites
Incident Report for UC Davis
Resolved
System Administrators have addressed the root cause and have resolved the situation
Posted Oct 09, 2019 - 20:31 PDT
Identified
System Administrators have identified the problem and are working to resolve the issue
Posted Oct 09, 2019 - 19:24 PDT
Investigating
Faculty Websites (faculty.ucdavis.edu) is experiencing an outage. IET staff is aware of the issue and is working to resolve.

Impact: All web sites on the Faculty Wordpress Web Site service, including web sites under faculty.ucdavis.edu


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 09, 2019 - 17:15 PDT
This incident affected: Faculty Sites Services.