Outlook on the web email messaging issue
Incident Report for UC Davis
Resolved
Office 365 OWA degradation is over per Microsoft.
Posted 11 days ago. Nov 08, 2017 - 20:46 PST
Identified
From Microsoft EX124540:

User Impact: Users may be unable to view, create, or reply to email messages from within Outlook on the web.

More info: Users may encounter one or more of the following symptoms:
- Opening up a new Reply message results in a blank page/pane
- Opening a new message results in a wheel while searching for a contact
- Contacts may not be displayed
- The reading pane may not be displayed

While we're focused on remediation, users may be able to access the service or content using the Outlook client as an alternative method.

Current status: We're analyzing system logs, network traces, and recent updates to determine the source of the issue.

Scope of impact: This issue could potentially affect any of your users if they are routed through the affected infrastructure.
Posted 11 days ago. Nov 08, 2017 - 16:05 PST