Outage: Canvas
Incident Report for UC Davis
Resolved
MyUCDavis admins have resolved the issue with MyUCDavis.
Posted Apr 12, 2019 - 14:08 PDT
Monitoring
A fix has been applied and Canvas has been restored. Admins will continue to monitor the results.
Posted Apr 12, 2019 - 10:40 PDT
Investigating
Canvas login page is currently unavailable due actions taken to address the MyUCDavis issues. Administrators are working to restore the ability to login. Users who were already logged in can continue to use the service without issue.
Posted Apr 12, 2019 - 10:18 PDT
This incident affected: Canvas.