SiteFarm Degradation
Incident Report for UC Davis
Resolved
The vendor has restored services
Posted Oct 18, 2017 - 15:30 PDT
Investigating
Vendor is investigating an interruption of service for some sites on the Site Factory platform. We will provide additional information as it becomes available.

Impact: Some sites may experience brief interruption of service. Symptoms are intermittent.

Affected Services: Drupal sites hosted in Site Factory.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 18, 2017 - 14:28 PDT
This incident affected: SiteFarm.