Network Outage: Intermittent Loss of Connectivity on the UC Davis Health System Backup Links
Incident Report for UC Davis
Resolved
The recommended card replacement solved the issue.
Posted Jul 25, 2018 - 22:08 PDT
Identified
Issue has been isolated and the vendor has recommended a card replacement.
Posted Jul 19, 2018 - 17:37 PDT
Investigating
Impact:
Loss of redundancy for the links between campus and the health system.

Locations Affected:
The backup links between campus and the health system are experiencing intermittent loss of connectivity.

Status:
NOC personnel are working with the vendor to isolate the issue


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 19, 2018 - 15:48 PDT
This incident affected: Network.