Partial Outage: SiteFarm
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 14:33 PDT
Monitoring
A fix has been put in place and IET staff are monitoring the situation.
Posted Sep 21, 2020 - 12:22 PDT
Investigating
Some sites may not be displaying properly. IET is aware of the issue and is investigating.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 21, 2020 - 11:59 PDT
This incident affected: SiteFarm.