Canvas Degradation
Incident Report for UC Davis
Resolved
Administrators have restored functionality of embedded Kaltura videos in UC Davis Canvas.
Posted Apr 06, 2019 - 09:24 PDT
Investigating
Canvas is currently experiencing degraded service.
Embedded Kaltura videos in course sites are currently returning errors. System administrators are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 06, 2019 - 08:07 PDT
This incident affected: Canvas.