VOIP Call Center degradation.
Incident Report for UC Davis
Resolved
Servers were rebuilt with new version of software and appear to be operational and stable at this point.
Posted Feb 19, 2019 - 16:18 PST
Identified
A planned upgrade to the software for the Cisco VoIP system that supports the automated call centers did not go as planned. Engineers are working with Cisco support to resolve the issue.

Impact:
The Finesse ACD (Call-Center) application is unavailable.

Affected:
Campus VoIP system.
Posted Feb 17, 2019 - 21:14 PST
This incident affected: Voice Telephone System.