Degradation: uConnect Office 365
Incident Report for UC Davis
Resolved
There have been no additional reports of issues with Office 365 auto-discovery. At this time the issue is considered resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 08, 2019 - 16:36 PDT
Monitoring
Systems administrators identified an issue with the auto-discover service and repaired it. We are currently monitoring and testing the service.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 07, 2019 - 17:46 PDT
Investigating
The Office 365 Auto-discovery service is having intermittent issues. Some users may not be able to setup new Outlook profiles. System administrators are working to resolve the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 07, 2019 - 16:19 PDT
This incident affected: uConnect Office 365.