Investigating - International Student Service is currently experiencing an outage. System Administrators are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Apr 13, 2024 - 09:27 PDT
Adobe ? Operational
AggieBudget ? Operational
AggieBuy ? Operational
AggieCloud: Account Management ? Operational
AggieCloud AWS ? Operational
AggieCloud Azure ? Operational
AggieDash Operational
AggieFeed ? Operational
AggieService ? Operational
AggieExpense Operational
AggieVideo ? Operational
APHID ? Operational
ASIS ? Operational
ATR portal ? Operational
Banner ? Operational
Box ? Operational
Cable TV Operational
Canvas ? Operational
CAS ? Operational
Computing Accounts ? Operational
Crashplan Backup Service Operational
Data Center Colocation Operational
DavisMail ? Operational
DHCP ? Operational
DNS ? Operational
DocuSign ? Operational
Duo Multifactor Authentication Operational
Email Lists ? Operational
Email Routing ? Operational
Faculty Sites Services ? Operational
Final Grading System (FGS) direct web access ? Operational
GS Commencement ? Operational
GS eDocs ? Operational
GS GradHub ? Operational
GS GradTrack$ ? Operational
GS LAMB ? Operational
GS PRM ? Operational
GS SPA ? Operational
GS ProgramsManager ? Operational
GS Stats ? Operational
FISDS ? Operational
IAM ? Operational
IT Catalog ? Operational
Kerberos ? Operational
KFS ? Operational
LDAP ? Operational
Lecture Capture ? Operational
MyAwards ? Operational
MyInfoVault ? Operational
myUCDavis ? Operational
Network ? Operational
Network Time ? Operational
OASIS ? Operational
Privileged Account Management ? Operational
Pinnacle Operational
Qualtrics ? Operational
Radio Service (800MHz) Operational
SAN & DCFS ? Operational
SRCE ? Operational
ServiceNow ? Operational
Shibboleth ? Operational
SiteFarm Operational
Software Website ? Operational
Television Service Operational
TRS ? Operational
uConnect Active Directory ? Operational
uConnect ADFS ? Operational
uConnect Exchange On-prem ? Operational
uConnect Office 365 ? Operational
UC Davis Home Site ? Operational
UCD Mobile ? Operational
Virtualization ? Operational
Voicemail Operational
Voice Telephone System ? Operational
VPN ? Operational
Web Hosting ? Operational
Wireless ? Operational
Zoom ? Operational
Photo Rosters ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Planned Maintenance: Faculty Sites Update Apr 18, 2024 07:30-08:00 PDT
Purpose: Update Faculty Sites

Impact: No downtime is expected.

Affected: All web sites hosted on Faculty Sites


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Posted on Apr 15, 2024 - 14:13 PDT
Purpose:
Update Faculty Sites

Impact:
No downtime is expected.

Affected:
All web sites hosted on Faculty Sites

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Posted on Apr 17, 2024 - 12:39 PDT
Purpose:
Simulate power outage to building and test generator and UPS systems

Requested By:
Ryan Burgess, UTIL High Voltage
Phone: 530-304-3184, Cell: 530-304-3184, Task ID: 2673458

Impact:
All electrical

Affected Buildings:
FIRE&POLICE
GRTHCHMBR BD
PAVILION PARKING STRUC
TAPS

Affected VLANs:
ARM-ALARMS-1-FW
ARM-ALARMS-1-NR
CHANCELLOR-5-FW
DOE-1-FW
EOC-1-FW
EOC-2-FW
FIRE-DEPT-1-FW
FIRE-DEPT-2-FW
FOA-PD-CLIENT-1-FW
HVAC-2-FW
INFO-TECH-SVCS-2-NR
IT-CRETV-2-FW
O&M:UTILITIES-1
PARKING-SVCS-1-FW
PARKING-SVCS-2-FW
PARKING-SVCS-3-FW
PD-AUDIO-1-DMZ
PD-VIDEO-1-FW
PD-VIDEO-1-NR
PHYS-PLANT-2-FW
PLANT-BIOLOGY-3-NR
POLICE-4-FW
POLICE-911-DMZ
POWER-1-NR
SAC-RADIO-1
SAC-RADIO-2
SAC-RADIO-3
SAC-RADIO-4
SAC-RADIO-5
SAC-RADIO-6
SET-TOP-BOX-1
SHRD-SVC-CTR-1-FW
VC-RESEARCH-7-FW
WIRELESS

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Posted on Apr 10, 2024 - 08:47 PDT
Planned Maintenance: Campus Home Site Apr 21, 2024 08:00-08:30 PDT
Purpose: Minor code updates

Impact: No downtime is expected.

Affected: Campus Home Site at www.ucdavis.edu


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Posted on Apr 15, 2024 - 11:54 PDT
Network Maintenance: Davis Border Router Apr 22, 2024 02:00-06:00 PDT
Purpose:
Update software on the Davis Border Router to the current vendor recommended version.

Impact:
Traffic will be routed via alternate paths when the software update is performed. Clients may experience a brief period of slow network response when switching between normal and alternate paths. Existing sessions may reset when network traffic is diverted to the alternate routing path (Sacramento), and a second time when network traffic is returned to the normal path (Davis). Sacramento Campus backup connections to the Davis Border Router will be unavailable while the software update is performed. External DNS servers DNS-ONE and DNS-TWO will be unavailable while the software update is performed.

Affected:
128.120.0.0/16
152.79.0.0/16
168.150.0.0/17
169.237.0.0/16
2607:f810::/36

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Posted on Feb 21, 2024 - 15:54 PST
Purpose:
Update software on the Sacramento Border Router to the current vendor recommended version.

Impact:
Traffic will be routed via alternate paths when the software update is performed. Clients may experience a brief period of slow network response when switching between normal and alternate paths. Existing sessions may reset when network traffic is diverted to the alternate routing path (Davis), and a second time when network traffic is returned to the normal path (Sacramento). Davis Campus backup connections to the Sacramento Border Router will be unavailable while the software update is performed. Novogene at UCDH will be unavailable while the software update is performed.

Affected:
128.120.0.0/16
152.79.0.0/16
168.150.0.0/17
169.237.0.0/16
2607:f810::/36

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Posted on Feb 01, 2024 - 15:52 PST
Past Incidents
Apr 17, 2024
Completed - The scheduled maintenance has been completed.
Apr 17, 08:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 07:00 PDT
Scheduled - Purpose:
Complete power outage to test HVAC controls and generator/inverter

Requested By:
Ryan Burgess, UTIL High Voltage
Phone: 530-304-3184, Cell: 530-304-3184, Task ID: 2486625

Impact:
All electrical to the building

Affected Buildings:
UC DAVIS COFFEE CENTER

Affected VLANs:
ENG-CHEM&MAT-2-FW
ENG-MCH&AERO-2
ENG-MCH&AERO-4
HVAC-2-FW
INST-TRNS-ST-1
INST-TRNS-ST-2-FW
O&M:UTILITIES-1
PHYS-PLANT-3-FW
WATER-1-NR
WIRELESS

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Apr 10, 08:45 PDT
Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

Unresolved incident: International Student Service Outage.

Apr 12, 2024

No incidents reported.

Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 19:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 17:00 PDT
Scheduled - Purpose:
AggieService Department and Division Accounts ETL Subgraph Update & Bug Fix. Front end Forms API user Updates.

Impact:
No anticipated downtime for AggieService.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Apr 9, 15:49 PDT
Completed - The scheduled maintenance has been completed.
Apr 11, 18:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 17:00 PDT
Scheduled - Purpose:
Bugfix release 1.5.1 for AggieCloud Management Application Groups Management service

Impact:
No downtime anticipated

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Apr 9, 16:29 PDT
Resolved - Data Center and NOC staff have worked with clients to resolve all networking issues.
Apr 11, 12:00 PDT
Monitoring - Services have been restored and the services are being monitored. Please contact IT Express if you feel you have any outstanding issues.
Apr 1, 09:25 PDT
Identified - On Saturday, Mar 30, 2024, Data Center and NOC staff upgraded the firewalls at both Data Centers. The upgrade was overall successful, but we are still troubleshooting a couple of VLANs that are not behaving properly. Staff continue to work to resolve the issues.

Known problems are:
Sunapsis
vcenter at quest
some KFS services
Grad Studies we servers

Mar 31, 00:44 PDT
Apr 10, 2024
Completed - The scheduled maintenance has been completed.
Apr 10, 20:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 18:00 PDT
Scheduled - Purpose:
Remove expired 237.169.in-addr.arpa. DNSSEC DS records from ARIN.

Impact:
Risk is low and no impact expected.

Affected:
169.237.0.0/16

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Mar 22, 15:57 PDT
Resolved - The service is functioning normally again
Apr 10, 13:48 PDT
Update - We are continuing to investigate this issue.
Apr 10, 13:47 PDT
Investigating - The Accounts Management Application for AggieCloud experiencing intermittent errors in the applications and staff are working to restore service

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Apr 10, 13:47 PDT
Apr 9, 2024

No incidents reported.

Apr 8, 2024
Completed - The scheduled maintenance has been completed.
Apr 8, 19:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 17:00 PDT
Scheduled - Purpose:

Version Update

Impact:

Intermittent downtime during the maintenance window affecting https://app.cloud.ucdavis.edu and https://groups.api.cloud.ucdavis.edu



----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Apr 1, 17:29 PDT
Completed - The scheduled maintenance has been completed.
Apr 8, 06:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 04:00 PDT
Scheduled - Purpose:
Update BGP peering sessions with new Internet Service Provider (ISP). Peering sessions will be configured to accept provider prefixes and set as preferred path.

Impact:
Clients may experience brief periods of slow network response when accepting new prefix advertisements. Existing sessions may reset when network traffic is directed to the new ISP. External BGP peering sessions with current provider networks will remain up during the maintenance. Sessions will be monitored for stability.

Affected:
128.120.0.0/16
152.79.0.0/16
168.150.0.0/17
169.237.0.0/16
192.82.111.0/24
2607:f810::/36

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Mar 22, 15:56 PDT
Apr 7, 2024

No incidents reported.

Apr 6, 2024
Completed - The scheduled maintenance has been completed.
Apr 6, 16:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 5, 20:00 PDT
Scheduled - Purpose:
Upgrade SiteFarm

Impact:
No downtime is expected.

Affected: All web sites hosted on Acquia Site Factory


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Apr 2, 21:48 PDT
Completed - The scheduled maintenance has been completed.
Apr 6, 15:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 6, 09:00 PDT
Scheduled - Purpose:
IET is getting reports of degraded performance inside the datacenter.  Some VLAN loop troubleshooting, with a high confidence of the two that are involved, needs to be performed

Impact:
As the devices needing to be modified are redundant no downtime is expected.

The list of VLANs that have the potential to be affected by this emergency troubleshooting maintenance are:

150 WIRELESS
200 VOIP-LOCAL
302 PD-DOOR-ACCESS-CNTR
314 DC-TAG-314
504 HVAC-1-FW
513 ALUMNI-AFFRS-1-FW
514 ALUMNI-AFFRS-2
515 ANIMAL-SCI-1-FW
519 ARCH-&-ENGR-1-FW
520 ART-1-FW
521 ART-2-FW
522 ASUCD-1-FW
526 CAMPUS-EV&IN-1-FW
527 CASHIER-1-FW
528 CEPRAP-1-FW
529 CHANCELLOR-1-FW
544 CULTURE-STDS-1-FW
546 DEAN-AG-1-FW
548 DEAN-ENGIN-1
552 DEAN-L&S-1-FW
553 DEAN-L&S-2-FW
555 DEAN-VETMED-1-FW
556 DNS-2
557 DRAMATIC-ART-1-FW
560 ECONOMICS-2-FW
562 EDUCATION-1-FW
567 ENG-CHEM&MAT-1
581 DESIGN-1-FW
586 PLANT-SCIENCES-8-FW
591 EVOL&ECOLOGY-1-FW
596 FIN-AID&EMPL-1-FW
601 GEOLOGY-1-FW
602 GRAD-STUDIES-1-FW
610 HVAC-2-FW
614 INST-TRNS-ST-1
618 INTRCOL-ATHL-1-FW
619 INTRN&CR-CTR-1-FW
624 IT-COMMUNRES-1-FW
625 IT-COMMUNRES-2-FW
627 IT-COMMUNRES-4-FW
629 IT-CRETV-COM-1-FW
633 DC&CLIENT-SVC-2-FW
636 U-EXTENSION-5-FW
643 IT-INFO-RES-19-FW
644 DC&CLIENT-SVC-36-FW
645 IT-INFO-RES-20-FW
647 DC&CLIENT-SVC-1-FW
648 DC&CLIENT-SVC-12-FW
657 LANG-LIT-1-FW
658 LANGUAGE-LAB-1-FW
659 LAW-1-FW
680 DC&CLIENT-SVC-15-FW
689 PHYS-PLANT-6-FW
691 MEYER-COMM-1
692 MGMT-SCH-OF-1-FW
701 MUSIC-1-FW
703 NEUROPHY-BEH-1-FW
705 NUTRITION-1-FW
706 PARKING-SVCS-1-FW
710 PHYSICS-1-FW
711 PHYSICS-2-FW
720 PRIM-RES-CTR-1-FW
729 REGISTRAR-1-FW
739 STDT-JUD-AFF-1-FW
752 UCD-MNRC-1
755 USDA-2-FW
788 CTR-CPANHLTH-2-FW
791 CHANCELLOR-5-FW
809 ALUMNI-AFFRS-3
811 U-EXTENSION-3-FW
834 ACTG&FINAC-1-FW
835 ACTG&FINAC-2-FW
836 ACTG&FINAC-3-FW
858 ANIMAL-SCI-2
874 CHANCELLOR-4
881 GRAD-STUDIES-2-FW
894 NOC-1-FW
902 CBST-1-FW
909 DC&CLIENT-SVC-5-FW
912 DC&CLIENT-SVC-8-FW
923 CTR-MIND-BRAIN-3-FW
967 DEAN-L&S-4-FW
1025 REC-HALL-2-FW
1030 U-RELATIONS-1-FW
1041 OCM-1-FW
1065 MONDAVI-1-FW
1068 DC&CLIENT-SVC-16-17-DMZ\
1069 DC&CLIENT-SVC-16-FW
1070 DC&CLIENT-SVC-17-FW
1071 ENG-CMPR-SCI-7
1073 U-RELATIONS-4-FW
1081 O&M
1107 JMIE-2-FW
1108 JMIE-3-FW
1110 DEAN-ENGIN-5
1114 CALSPACE-CNTR-2
1116 DEAN-VETMED-1-DMZ
1118 VM-GEN-I&R-5-FW
1120 CTR-CMP-MED-DMZ
1127 DC&CLIENT-SVC-20-FW
1140 PHYSICS-4-FW
1152 VC-STU-AFFRS-3-FW
1158 DC&CLIENT-SVC-21-FW
1164 DC&CLIENT-SVC-22-FW
1165 DC&CLIENT-SVC-23-FW
1166 DC&CLIENT-SVC-31-FW
1167 DC&CLIENT-SVC-24-FW
1168 DC&CLIENT-SVC-25-FW
1169 DC&CLIENT-SVC-26-FW
1170 DC&CLIENT-SVC-27-FW
1171 DC&CLIENT-SVC-28-FW
1172 DC&CLIENT-SVC-29-FW
1173 DC&CLIENT-SVC-30-FW
1193 DC&CLIENT-SVC-32-FW
1195 DC&CLIENT-SVC-34-FW
1196 DC&CLIENT-SVC-35-FW
1215 DC&CLIENT-SVC-36-DMZ
1223 VC-RESEARCH-4-NR
1228 U-RELATIONS-1-4-DMZ
1250 DANR-DMZ
1251 SIP-1
1252 NOTFOUND
1257 DC&CLIENT-SVC-41
1258 DC&CLIENT-SVC-42
1259 DC&CLIENT-SVC-43
1260 DC&CLIENT-SVC-44
1263 ENG-CMPR-SCI-1
1295 DC&CLIENT-SVC-45
1298 PLANT-SCIENCES-11-NR
1306 INST-TRNS-ST-2-FW
1308 LARRY-1-FW
1309 LARRY-1-DMZ
1314 PLANT-SCIENCES-12-NR
1320 DC&CLIENT-SVC-46
1326 LARRY-1-VPN
1330 SIP-2
1332 DC&CLIENT-SVC-48-FW
1334 DC&CLIENT-SVC-49-FW
1335 DC&CLIENT-SVC-50-FW
1339 DC&CLIENT-SVC-51-DMZ
1340 DC&CLIENT-SVC-51-FW
1342 PRIM-RES-CTR-4-FW
1357 MGMT-SCH-OF-2-FW
1366 DEAN-AG-7-FW
1372 STUDENT-AFFRS-1-FW
1377 VLAN1377
1380 MONDAVI-2-FW
1390 DC&CLIENT-SVC-54-FW
1392 DC&CLIENT-SVC-55-FW
1394 CHANCELLOR-11-FW
1395 CHANCELLOR-12-FW
1401 DC&CLIENT-SVC-56
1405 STUDENT-AFFRS-3-FW
1406 IN-GOVT-AFF-3-FW
1417 SOC-SCI-DSS-1-FW
1418 SOC-SCI-DSS-2-FW
1422 SOC-SCI-DSS-3-FW
1425 ACTG&FINAC-5-FW
1433 LARRY-1-NR
1440 DEAN-L&S-6
1459 REGISTRAR-2-FW
1461 DC&CLIENT-SVC-60
1466 VLAN1466
1478 GEN-ACAD-2-FW
1491 DEAN-L&S-7-FW
1492 DC&CLIENT-SVC-61-NR
1493 DC&CLIENT-SVC-62-NR
1494 DC&CLIENT-SVC-63-NR
1495 DC&CLIENT-SVC-64-NR
1499 DC&CLIENT-SVC-65-FW
1500 DC&CLIENT-SVC-66-NR
1501 PLANT-PATH-4
1503 VLAN1503
1504 SOC-SCI-DSS-4-FW
1506 COE-ITSS-1-FW
1518 DC&CLIENT-SVC-67
1519 DC&CLIENT-SVC-68
1520 ENV-STEWARD-1-NR
1523 DC&CLIENT-SVC-71-FW
1538 DC&CLIENT-SVC-1-2-DMZ
1540 COE-ITSS-11-FW
1543 SAFETY-SVCS-1-FW
1544 PARKING-SVCS-2-FW
1551 INFO-TECH-SVCS-2-NR
1553 MCCLELLAN-NRC-1-FW
1561 ANIMAL-SCI-2-DMZ
1569 STUDENT-AFFRS-4-FW
1570 STUDENT-AFFRS-5-FW
1572 DC&CLIENT-SVC-73-FW
1575 DC&CLIENT-SVC-75-FW
1576 DC&CLIENT-SVC-76-FW
1577 DC&CLIENT-SVC-77-FW
1604 IET-EAIS-SANDBOX-1-FW
1605 DC&CLIENT-SVC-83-DMZ
1610 MONDAVI-4-NR
1617 DC&CLIENT-SVC-88
1618 VLAN1618
1619 HUM-INNOV-LAB-1-FW
1620 LIGHTING-1-NR
1621 LIGHTING-2-NR
1631 DC&CLIENT-SVC-92
1641 POWER-1-NR
1642 WATER-1-NR
1648 DC&CLIENT-SVC-93
1705 CHCP-UTIL-1-NR
1709 LANG-LIT-2-FW
1710 VLAN1710
1723 DC&CLIENT-SVC-94
1738 UCD-VPN-1-DMZ
1743 DC&CLIENT-SVC-97-FW
1756 DC&CLIENT-SVC-98
1757 DC&CLIENT-SVC-99
1771 STUDENT-AFFRS-7-FW
1779 DC&CLIENT-SVC-100
1780 DC&CLIENT-SVC-101
1781 DC&CLIENT-SVC-102
1782 DC&CLIENT-SVC-103
1783 DEVAR-1-VPN
1787 CGM-3-NR
1808 DC&CLIENT-SVC-104-FW
1809 DC&CLIENT-SVC-105-FW
1810 DC&CLIENT-SVC-106-FW
1817 LANG-LIT-3-VPN
1821 DC&CLIENT-SVC-110-FW
1822 DC&CLIENT-SVC-111-FW
1828 DC&CLIENT-SVC-118-FW
1829 FIN-AID&EMPL-3-FW
1830 DC&CLIENT-SVC-119-FW
1831 DC&CLIENT-SVC-120-FW
1832 DC&CLIENT-SVC-121-FW
1834 DC&CLIENT-SVC-123-FW
1835 DC&CLIENT-SVC-124-FW
1836 DC&CLIENT-SVC-125-FW
1839 DC&CLIENT-SVC-127-DMZ
1842 UTILITIES-1-VPN
1852 EDRS-1-VPN
1855 DC&CLIENT-SVC-115-FW
1856 DC&CLIENT-SVC-116-FW
1857 DC&CLIENT-SVC-117-FW
1871 ECO-4-NR
1875 UCONN-QDC-1-FW
1876 UCONN-QDC-2-FW
1877 UCONN-QDC-3-FW
1878 UCONN-QDC-4-FW
1879 UCONN-QDC-5-FW
1880 UCONN-QDC-6-FW
1881 UCONN-QDC-7-FW
1882 UCONN-QDC-8-FW
1888 UCONN-CDC-1-FW
1889 UCONN-CDC-2-FW
1890 UCONN-CDC-3-FW
1891 UCONN-CDC-4-FW
1892 UCONN-CDC-5-FW
1893 UCONN-CDC-6-FW
1894 UCONN-CDC-7-FW
1895 UCONN-CDC-8-FW
1906 DC&CLIENT-SVC-140-FW
1907 DC&CLIENT-SVC-141-FW
1908 DC&CLIENT-SVC-142-FW
1913 STUDENT-AFFRS-9-FW
1917 ADFS-1-FW
1921 ISO-1-DMZ
1922 ISO-SOC-1-FW
1923 ISO-LAB-1-FW
1924 ISO-FORENSICS-1-FW
1933 CLTC-1-DMZ
1934 CLTC-1-FW
1943 DC&CLIENT-SVC-143-DMZ
1944 DC&CLIENT-SVC-144-FW
1958 ISO-SVCS-1-FW
1966 UCONN-QDC-9-FW
1967 UCONN-QDC-10-FW
1968 UCONN-CDC-9-FW
1969 UCONN-CDC-10-FW
1991 QDC-MGMT-1
1992 QDC-MGMT-2
2002 MED-SCHOOL-2-DMZ
2004 ISO-2
2019 DC-EVPN-1
2020 DC-EVPN-2
2021 NOC-7-FW
2026 CPE-1-FW
2034 DC-FW-13
2050 GSM-6-DMZ
2051 GRAD-STUDIES-3-FW
2054 JMIE-6-FW
2070 UCANR-1-DMZ
2074 JMIE-7-FW
2075 JMIE-8-FW
2082 DEVAR-1-FW
2083 GRAD-STUDIES-EVNTS-1-FW
2086 PLANT-SCIENCES-20-NR
2087 DEVAR-2-FW
2101 DC&CLIENT-SVC-161-FW
2107 GSM-8-FW
2112 DC&CLIENT-SVC-166-FW
2161 COE-2-VPN
2162 DC-QUEST-SCANNER-1-FW
2168 DC-QUEST-SUNAPSIS-1-NR
2169 DC-QUEST-BANNER-1-NR

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Apr 5, 10:36 PDT
Apr 5, 2024
Apr 4, 2024
Completed - The scheduled maintenance has been completed.
Apr 4, 13:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 4, 08:00 PDT
Scheduled - Purpose:
Install high voltage tap to A.T.R.I.C.

Requested by:
George Jones, UTIL High Voltage
Cell: (530) 681-7318, Task ID: 2606880

Impact:
All electrical to the building

Affected Buildings:
FPS FAC
GRMPLSM LAB
VITI RELO A
VITI RELO B

Affected VLANs:
ANIMAL-SCI-1-FW
DEAN-AG-9-FW
FPMS-1-FW
HVAC-2-FW
PLANT-PATH-1-FW
POWER-1-NR
USDA-2-FW
USDA-3-DMZ
USDA-3-FW
VIT&ENOL-1-FW
WIRELESS

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Mar 27, 14:24 PDT
Apr 3, 2024
Resolved - This incident has been resolved.
Apr 3, 16:20 PDT
Monitoring - Services have been restored to normal operation and are being monitored.
Apr 3, 11:23 PDT
Investigating - Oasis is currently experiencing a degradation.

Users are currently unable to access student records or take certain actions on the record.

The Advising Technology team is currently investigating issues with the database.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)

Apr 3, 09:04 PDT