Degradation: UC Davis Canvas
Incident Report for UC Davis
Resolved
TurnItIn engineers implemented a fix to resolve the issue.
Posted Jul 22, 2021 - 11:40 PDT
Monitoring
TurnItIn Engineers have informed us that they implemented a fix and are monitoring the results.
Posted Jul 22, 2021 - 10:38 PDT
Identified
TurnItIn Engineers have informed us that they have identified the cause of the issue and they are working to implement a fix. For the most current updates, visit: https://turnitin.statuspage.io/incidents/y6z05sqzq5n4
Posted Jul 22, 2021 - 10:22 PDT
Investigating
TurnItIn has informed us that Similarity Reports are not currently generating for users submitting work through their service. TurnItIn engineers are currently investigating the cause of this disruption. For the most current updates visit: https://turnitin.statuspage.io/incidents/y6z05sqzq5n4

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 22, 2021 - 09:58 PDT
This incident affected: Canvas.