UC Davis Canvas Degradation
Incident Report for UC Davis
Resolved
The fix that Instructure implemented has resolved the issue and at this time all users have access to Canvas.
Posted 2 months ago. Aug 10, 2017 - 13:24 PDT
Monitoring
The Instructure team has implemented a fix and at this time all users have access to Canvas.
Posted 2 months ago. Aug 10, 2017 - 09:28 PDT
Investigating
Instructure is reporting that some Canvas users are seeing page errors when attempting to access Canvas. Their team has a lead on the cause, and are working on a fix that they hope to test shortly.

For the most up to date information: http://status.instructure.com/incidents/7m91x933k6pz
Posted 2 months ago. Aug 10, 2017 - 09:19 PDT
This incident affected: Canvas.