Graduate Studies is experiencing degraded performance
Incident Report for UC Davis
Resolved
Service was restored on Sunday and the system administrators have been monitoring. No additional issues have been observed.
Posted May 16, 2022 - 15:51 PDT
Update
We are continuing to monitor for any further issues.
Posted May 16, 2022 - 06:02 PDT
Monitoring
Service to GS SPA has been restored. The system administrators will continue monitoring the applications.
Posted May 16, 2022 - 06:01 PDT
Investigating
Graduate Studies is experiencing degraded performance for the GS applications, in particular SPA is reporting an internal server error for some users. System administrators are investigating.
Posted May 15, 2022 - 15:47 PDT
This incident affected: GS SPA.