Non-UC Davis Network Outage: Wave and Xfinity
Incident Report for UC Davis
Resolved
The fiber splicing is done and was successful.
Posted Sep 24, 2020 - 16:00 PDT
Update
The fiber cut means we have lost diversity to UCD Health and the Quest Data Center and UC Davis CATV is down as a result.
Posted Sep 24, 2020 - 11:26 PDT
Identified
There has been a fiber cut between Davis and Woodland affecting internet access for Wave and Xfinity clients.

This does not affect the campus network but does affect individuals trying to connect from Davis and Woodland whose utilize Wave or Xfinity for their home network and are trying to connect to campus.

Vendor technicians are currently looking for the cut and there is no estimated time of recovery at this moment.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 24, 2020 - 10:32 PDT
This incident affected: Network.