Canvas Degradation
Incident Report for UC Davis
Resolved
Resolved (11/3/2017): Testing has been completed, and the Canvas engineers have deployed the fix to the live Canvas environment. Linking or embedding files and images within the Rich Content Editor is now working properly throughout all Canvas environments.

Any course objects added via the Rich Content Editor since October 28th (e.g. a page, the description of an assignment or quiz, etc) that displayed issues may need to be edited again in order to appear correctly. Canvas engineers are working on a separate fix to update that existing data, that is expected to be done Monday morning, November 6th.
Posted 16 days ago. Nov 03, 2017 - 15:59 PDT
Update
Update (11/3/2017): The Canvas engineering team identified the cause of the Rich Content Editor issues and is working to fine-tune a fix. The Canvas QA team is ready to test the fix in a controlled environment once it is ready, and if all goes well, they hope to have the fix deployed later today.
Posted 16 days ago. Nov 03, 2017 - 11:44 PDT
Identified
Status update from Instructure (11/2/2017):
The recent feature release, on October 28th, caused two separate issues related to the Rich Content Editor. Canvas users may be running into issues viewing or editing images and other files within their courses in Canvas. The Canvas engineering team is working to address these issues as soon as possible, but they do not yet have a timeframe for when they will be resolved.

For more information on the issues, and for updates on this incident: http://status.instructure.com/incidents/1lyj9zzzn8q7

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 17 days ago. Nov 02, 2017 - 17:44 PDT
This incident affected: Canvas.