CAS Degradation
Incident Report for UC Davis
Resolved
Admins have restarted an unresponsive CAS server which has resolved the degradation.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 07, 2020 - 17:43 PDT
Monitoring
Admins identified a CAS authentication issue and have implemented a work-around.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 07, 2020 - 14:38 PDT
This incident affected: CAS.