ServiceNow Outage
Incident Report for UC Davis
Resolved
ServiceNow was continuously available from non-UC Davis networks and access from UC Davis networks has been restored. System Administrator are still researching the root cause.

Reported: 9:44pm PDT 9/28/2020
Resolved: 12:32am PDT 9/29/2020
Posted Sep 29, 2020 - 09:38 PDT
Investigating
ServiceNow is currently experiencing an outage from connections on campus. Administrators are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 28, 2020 - 23:24 PDT
This incident affected: ServiceNow.