UCD-Guest Wireless Users Not Able to Create A New Account
Incident Report for UC Davis
Resolved
Certain users are experiencing an issue creating a new UCD-Guest account.

Status:
The issue with the affected authentication machine has been resolved. The machine has been successfully serving new Guest accounts.
Posted Sep 14, 2018 - 16:43 PDT
Monitoring
Certain users are experiencing an issue creating a new UCD-Guest account.

Status:
One of the authentication servers had an issue that has been resolved. NOC personnel are monitoring all new accounts to make sure that they are being created correctly. If any further issues are experienced, please report these to IT Express.
Posted Sep 14, 2018 - 13:03 PDT
Investigating
Certain users are experiencing an issue creating a new UCD-Guest account.

Status:
NOC personnel are working with the vendor to obtain a solution.
Posted Sep 14, 2018 - 09:02 PDT
This incident affected: Network and Wireless.