Sympa Outage
Incident Report for UC Davis
Resolved
This outage has been resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 24, 2020 - 16:56 PDT
Update
Queued messages are continuing to be processed and the load is still high on the service. Messages sent to email lists will continue to be delayed until the queue has been cleared and the load returns to normal levels.
Posted Sep 24, 2020 - 13:31 PDT
Monitoring
Maintenance has been completed and administrators are monitoring the service.
Posted Sep 24, 2020 - 13:17 PDT
Identified
Sympa is undergoing emergency maintenance and will be temporarily unavailable.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 24, 2020 - 11:13 PDT
This incident affected: Email Lists.