Network Outage: CENIC connection to Sunnyvale
Incident Report for UC Davis
Resolved
After Cenic moved the port on their equipment, the link has been stable. The issue is resolved.
Posted Jun 04, 2018 - 15:07 PDT
Monitoring
NOC has identified and resolved the issue but will be continuing to monitor it
Posted Jun 03, 2018 - 23:27 PDT
Investigating
Impact: Minimal. Temporary loss of redundancy
Locations Affected: Temporary loss of redundancy
Status: NOC Investigating

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 03, 2018 - 14:38 PDT
This incident affected: Network.