Network Outage: Loss of Diversity for CENIC HPR Network Redundancy
Incident Report for UC Davis
Resolved
NOC personnel moved the connection to another port on the router and traffic has been restored.
Posted Jul 09, 2018 - 16:19 PDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2018 - 11:28 PDT
Investigating
Impact:
Loss of diversity for the CENIC HPR network.

Locations Affected:
No network traffic is affected, since it has been moved to alternate routing.

Status:
NOC personnel are working with CENIC to restore the connection.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 09, 2018 - 11:27 PDT
This incident affected: Network.