CAS Degradation.
Incident Report for UC Davis
Resolved
All affected services remained stable and reachable overnight. IET is resolving the degradation at this time.
Posted 12 months ago. Nov 03, 2017 - 08:53 PDT
Monitoring
Administrators have resolved the issue caused by a tomcat patch and are monitoring to ensure proper functionality.
Posted 12 months ago. Nov 02, 2017 - 21:58 PDT
Investigating
Some services are unavailable after a CAS upgrade. Administrators are working to resolve the degradation.
Posted 12 months ago. Nov 02, 2017 - 20:46 PDT
This incident affected: CAS, myUCDavis, and Software Website.