Network Outage: Intermittent Power Outage
Incident Report for UC Davis
Resolved
There is one final switch in an unoccupied building that is alarmed and we have a scheduled time to meet there tomorrow.
Otherwise, everything has been restored that was affected by the outage.
Posted Jul 29, 2021 - 17:46 PDT
Investigating
Impact: We experienced a widespread power blip from ~ 1158 to 1159. Some IDF switches remain down.

Status:
NOC is actively trying to restore them currently.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 29, 2021 - 14:07 PDT
This incident affected: Network and Wireless.