Network Outage: Campus border impacted
Incident Report for UC Davis
Resolved
The fix has resolved the network issue.
Posted Nov 13, 2018 - 18:32 PST
Monitoring
Technicians have implemented a fix to resolve the network outage.
Posted Nov 13, 2018 - 18:06 PST
Investigating
We are investing and network issue preventing traffic from traversing the border. All on-campus services are affected from off campus, and all off-campus services are impacted for on-campus users.

We'll post more information as it becomes available.
Posted Nov 13, 2018 - 17:25 PST
This incident affected: DNS and Network.